Transit experiencing degraded performance

Outage in VA/DFW

Resolved
Major outage
Started 3 months ago Lasted about 18 hours

Affected

Transit
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have located the issue, and implemented a temporary fix for the issue. As of now, traffic previously routing through Ashburn has been diverted to the next closest pop for your user. We are working on a full scale solution, and will have an update ASAP.

    For now, things should be stable with slightly increased latency being possible. We will also be sharing a full scale RFO in the next few days.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Update

    No updates to share. Still working/investigating the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.