Transit experiencing degraded performance

Network Performance Incident

Resolved
Degraded performance
Started 7 months ago Lasted about 8 hours

Affected

Transit
Updates
  • Resolved
    Resolved

    We are pleased to announce that the recent network performance issue has been successfully resolved. The root cause of the incident was identified as a fibercut that affected multiple critical network providers, including TATA, Arelion, and Level3 fiber.

  • Investigating
    Investigating

    We are currently experiencing network performance issues that have resulted in slow connectivity and latency across our services. Our team is actively investigating the issue, and we are working in close collaboration with our vendor, to pinpoint the root cause and find a resolution.