Transit experiencing degraded performance

FiveM Bypass

Resolved
Degraded performance
Started 9 months ago Lasted about 14 hours

Affected

DDoS Mitigation
Updates
  • Resolved
    Resolved

    After testing our fix on your FiveM filter, we can confirm that this issue has been resolved. We will continue to monitor everything to ensure its stability.

  • Monitoring
    Monitoring

    We have successfully implemented a fix within our XDP FiveM filter. Currently, we are closely monitoring the outcomes to ensure its effectiveness.

  • Identified
    Update

    We've pinpointed the issue—it largely stems from the cfx.re team. There's a significant vulnerability in their thread handler. The network team is actively developing a solution, set to be implemented later today.

  • Identified
    Identified

    We want to bring to your attention an important development regarding our security systems and a recent incident involving a new FiveM bypass that has managed to circumvent our DDoS protection measures. Our team has been actively monitoring the situation and has taken immediate steps to address this issue.

    Incident Overview:
    Our security team has identified a new method used to bypass our DDoS protection protocols in the context of FiveM.

    PCAP File and Investigation:
    In response to this incident, we have already taken proactive measures. Our security experts have captured a Packet Capture (PCAP) file of the malicious traffic associated with this bypass. A PCAP file is a record of network traffic that captures the data flowing between network devices. This will allow our engineers to perform a thorough analysis of the attack vector, understand its intricacies, and devise an effective countermeasure.

    Immediate Action Plan:
    Our engineering team will be working diligently on analyzing the PCAP file to gain a comprehensive understanding of the attack vector. The insights gained from this analysis will guide the development of a robust fix that will effectively mitigate the bypass and restore the integrity of our DDoS protection measures.

    Expected Timeline:
    We understand the urgency of this matter and are committed to resolving it as swiftly as possible. Our engineers will be dedicating their efforts to investigating and implementing a fix throughout the day. We anticipate that the fix will be ready for deployment within the next 24 hours.

    Communication and Updates:
    We are aware of the importance of clear communication during incidents of this nature. We will provide regular updates as the situation progresses. Rest assured, we are committed to keeping you informed every step of the way.

    In conclusion, please be assured that we take this matter seriously, and the security of our systems and your data remains our top priority. We appreciate your understanding and patience as we work to resolve this issue. If you have any immediate concerns or questions, please feel free to reach out to our dedicated support team at support@phaonix.com.

    Thank you for your continued trust and cooperation.