Transit experiencing degraded performance

Intermittent Packet Loss When Routing Over NTT

Resolved
Operational
Started 9 months ago Lasted 7 days

Affected

Transit
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently, and have been aware of the reports about intermittent packet loss throughout the day, and mostly during peak times for players routing over NTT (one of our upstreams).

    NTT has confirmed the issue to be on their end, and have said it's due to a major subsea cable outage causing this issue in numerous locations. They have said their estimated time for resolution will be on the 25th (Friday). We've been in contact with them daily, and will continue to remain in contact until this is resolved.

    We'll update this page with any major updates. Thanks for your patience and understanding.