Phaonix - Infrastructure outage – Incident details

Infrastructure outage

Resolved
Degraded performance
Started 12 months agoLasted about 14 hours

Affected

Transit

Degraded performance from 12:17 AM to 2:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware of an issue with our connectivity and are currently investigating.