Scheduled for October 06, 2023 at 5:30 AM – 9:30 AM
Affects
Switching
Under maintenance from 5:30 AM to 9:30 AM
Updates
Completed
October 06, 2023 at 9:30 AM
Completed
October 06, 2023 at 9:30 AM
Maintenance has completed successfully
In progress
October 06, 2023 at 5:30 AM
In progress
October 06, 2023 at 5:30 AM
Maintenance is now in progress
Planned
October 06, 2023 at 5:30 AM
Planned
October 06, 2023 at 5:30 AM
We will be performing maintenance in all our locations to upgrade our overall capacity. While no outage is expected, there may be brief periods of higher latency as we connect and let traffic balance across the links.