Scheduled for August 24, 2023 at 12:00 PM – 2:00 PM
Affects
Core Infrastructure
Under maintenance from 12:00 PM to 2:00 PM
Completed
August 24, 2023 at 2:00 PMCompleted
August 24, 2023 at 2:00 PMMaintenance has completed successfully
In progress
August 24, 2023 at 12:00 PMIn progress
August 24, 2023 at 12:00 PMMaintenance is now in progress
Planned
August 24, 2023 at 12:00 PMPlanned
August 24, 2023 at 12:00 PMWe will be performing core network maintenance. Little impact is expected.